Site all screwey?

Discussion in 'Support' started by LinksOcarina, Apr 8, 2009.

  1. LinksOcarina

    LinksOcarina Rookie

    Joined:
    Nov 8, 2005
    Messages:
    12,038
    Likes Received:
    0
    Hey guys, you probably know this, but just stating it anyway.

    The site won't let me access any reviews, previews, screen shots or member reviews from the main page, it keeps going to the patience screen. Also, the design on the front page is last weeks design....which is kind of weird.


    So yeah, not sure if it's intentional, but I thought you aught to know.
     
    #1
  2. JCD

    JCD Rookie

    Joined:
    Sep 26, 2006
    Messages:
    5,066
    Likes Received:
    0
    Just about to post this myself. Member Reviews are completely gone (hopefully not forever) and a lot of other stuff is weird. Odd indeed.

    Edit: Member reviews are back.
     
    #2
  3. KoalaRainbowPoop

    Joined:
    Feb 27, 2009
    Messages:
    1,448
    Likes Received:
    0
    yeah, i noticed it also. got the little lonely planet as the feature and wallace and grommit as the latest review.
     
    #3
  4. De-Ting

    De-Ting Rookie

    Joined:
    Nov 11, 2006
    Messages:
    9,058
    Likes Received:
    0
     
    #4
  5. Chris_Hudak

    Chris_Hudak Rookie

    Joined:
    Nov 24, 2005
    Messages:
    8
    Likes Received:
    0
    Thanks for being watchful, all--it's being worked on!
     
    #5
  6. used44

    used44 Forum Moderator
    Staff Member

    Joined:
    Mar 8, 2002
    Messages:
    21,826
    Likes Received:
    27
    Hm, after I make a post, rather than being redirected to a page linking me back to the topic, I'm getting this message:




    Related? or is it just me?
     
    #6
  7. LinksOcarina

    LinksOcarina Rookie

    Joined:
    Nov 8, 2005
    Messages:
    12,038
    Likes Received:
    0
    im getting that too....

    maybe related...
     
    #7
  8. used44

    used44 Forum Moderator
    Staff Member

    Joined:
    Mar 8, 2002
    Messages:
    21,826
    Likes Received:
    27
    And we're all double-posting like crazy.
     
    #8
  9. Rakon

    Rakon Rookie

    Joined:
    Mar 18, 2007
    Messages:
    3,504
    Likes Received:
    0
    I got that message as well, but my post worked (I can still access everything just fine though).
     
    #9
  10. keepithowitis

    keepithowitis Rookie

    Joined:
    Dec 30, 2007
    Messages:
    3,253
    Likes Received:
    0
    I had the same 'bug' as Used. What is going on??
     
    #10
  11. miak757

    miak757 Regular

    Joined:
    Jul 8, 2008
    Messages:
    887
    Likes Received:
    0
    Yea- WOAH HOLY SHIT, JCD PLEASE CHANGE YOUR AVATAR BACK!

    anyways, I'm just getting major lag between pages, though that's probably because I just started going on two forums, i'm too much a user for one forum.

    Edit: just had that glitch used was talking about, OH GRLORD, Please save us!
     
    #11
  12. Tyrranis

    Tyrranis Veteran

    Joined:
    Nov 10, 2005
    Messages:
    2,363
    Likes Received:
    1
    Yeah, I got that when voting in the Fighters Tournament. I thought it was stopping my posts from going through, that's why I ended up triple-voting.
     
    #12
  13. Boringman54

    Boringman54 Rookie

    Joined:
    Jul 2, 2007
    Messages:
    2,547
    Likes Received:
    0
    I haven't had the same problems as you guys but the site's been REALLY slow for me.

    EDIT: I just got that debug mode message after posting this.
     
    #13
  14. AMANIAC

    AMANIAC Rookie

    Joined:
    Nov 17, 2008
    Messages:
    706
    Likes Received:
    0
    Yeah I got that bug when I tried to post.
     
    #14
  15. JCD

    JCD Rookie

    Joined:
    Sep 26, 2006
    Messages:
    5,066
    Likes Received:
    0
    What's wrong with my new avatar? It's the same guy? :(

    Anyway, I don't seem to be having any more problems with the site. It does seem a little slower than usual, but that could just be me...

    EDIT: hahaha, got that error when I posted this!
     
    #15
  16. De-Ting

    De-Ting Rookie

    Joined:
    Nov 11, 2006
    Messages:
    9,058
    Likes Received:
    0
    I just got that error too.

    And again, posting this. Curseth thou, sir JCD.
     
    #16
  17. AMANIAC

    AMANIAC Rookie

    Joined:
    Nov 17, 2008
    Messages:
    706
    Likes Received:
    0
    Here's another problem - The main page says that the date is April 11th, 1989.
     
    #17
  18. Affen

    Affen Rookie

    Joined:
    Sep 19, 2008
    Messages:
    2,058
    Likes Received:
    0
    It isn't !? I was looking towards that Grateful Dead gig so much.
     
    #18
  19. Boringman54

    Boringman54 Rookie

    Joined:
    Jul 2, 2007
    Messages:
    2,547
    Likes Received:
    0
    The slowness is practically unbearable now. Also, I noticed that I'm not getting any more emails of new posts anymore.
     
    #19
  20. De-Ting

    De-Ting Rookie

    Joined:
    Nov 11, 2006
    Messages:
    9,058
    Likes Received:
    0
    Yup. The slowness of GR, in affiliation with the slowness of my computer and Comcast High-speed broadband, even the turtles would agree that this is taking too long.
     
    #20

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice