Only me? (Crap loading)

Discussion in 'Support' started by maca2kx, Jun 7, 2008.

  1. maca2kx

    maca2kx Rookie

    Joined:
    Jul 24, 2002
    Messages:
    10,782
    Likes Received:
    0
    This has been happening to me today every time I try to load the main page or pretty much any other page aside from the forums. As well as that I've noticed that all of GR has been running staggeringly slow for a while and sometimes forum pages will just stay right at the end of the load bar at about 95% and won't actually finish loading. Sometimes GR won't load at all and require a restart of Firefox. This doesn't happen with any other site I've tried.

    Sam
     
    #1
  2. BigZell2020

    BigZell2020 Rookie

    Joined:
    Apr 28, 2008
    Messages:
    759
    Likes Received:
    0
    Not just you, it's been happening to me as well.
     
    #2
  3. madster111

    madster111 Rookie

    Joined:
    Jun 4, 2006
    Messages:
    6,774
    Likes Received:
    0
    same here Sam.
    EXACTLY the same, infact.
     
    #3
  4. Tyrranis

    Tyrranis Veteran

    Joined:
    Nov 10, 2005
    Messages:
    2,363
    Likes Received:
    1
    Methinks it's because it's trying to load a flat-ad (like at the top of the forums) as a side-ad (like the Vox Pop one, only less GR awesome and more Crave crap.)
     
    #4
  5. dUKE

    dUKE Rookie

    Joined:
    Mar 31, 1996
    Messages:
    601
    Likes Received:
    0
    yes, that bug made for a very un-fun friday night. however it should be fixed now.
     
    #5

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice