WTF!!

Discussion in 'Support' started by Hellfire1014, Apr 7, 2006.

  1. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
    Ok, so I went to make a post. Had everything typed in, I hit submit. It brought me back to the same screen I was on. Only everything was blank. I hit back, then hit submit again. It did the same thing. I open up a new tab in firefox, and I take a look at the topic. Both of my post are there....

    Shouldnt spam protection have at least caught me from posting it twice? :|

    (It did it for making a new topic to...) It posted it, but it brought me to the same screen just with blank entry fields.

    It did it for the edit to...
     
    #1
  2. used44

    used44 Forum Moderator
    Staff Member

    Joined:
    Mar 8, 2002
    Messages:
    21,825
    Likes Received:
    27
    Happened to me earlier too. Only I was bright enough not to double post. Looks like piracer also did it in the South Park topic.

    Anyway, I use IE, by the way.

    EDIT: And... did it on this post too.
     
    #2
  3. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
    I use firefox...loser ;)

    Let's see if it does it on this post...

    Yep. And what makes you feel so inclined that i'm stupid because I double posted?

    You sir can STFU...
     
    #3
  4. abcwtf

    abcwtf Guest

    Not everyone partakes in the same hobbies you do, Nathaniel.
     
    #4
  5. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
    I dont know exactly what you're talking aboot, but on the birth certificate it's Nathan, but it makes you sound intilectual when you use Nathaniel. (Not me, you.)

    Good job Shane ;)
     
    #5
  6. masterchris

    masterchris Rookie

    Joined:
    Aug 30, 2001
    Messages:
    6,609
    Likes Received:
    0
    Yeah, it's been happening to me too.
    I make a post, hit Submit, it brings me back to the "Post a reply" page, but at the bottom where you can see the topic preview, my post is in there. The post is getting made, but instead of being redirected to the thread, you're being redirected to the post reply page.
    Odd odd odd.
     
    #6
  7. Amnesiac

    Amnesiac Rookie

    Joined:
    Jan 21, 2004
    Messages:
    2,290
    Likes Received:
    0
    Happened to me as well. Although I checked before I hit submit twice :D

    Edit: Wooo! Just happened again!

    EditEdit: And again!

    EditEditEdit: Ok, I'll stop now ;)
     
    #7
  8. Tamkfan

    Tamkfan Rookie

    Joined:
    Mar 10, 2006
    Messages:
    31
    Likes Received:
    0
    I think this happening to everyone and it's happening to me too. This should get fixed.
     
    #8

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice