Problems....

Discussion in 'Support' started by Hellfire1014, Jun 22, 2006.

  1. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
    I open up my browser (firefox in this case)
    I'm not logged in. I click create new topic, or post reply, and it takes me back to the main page of the forums. Then i'm logged in, and I can post, ect.


    I'm guessing it's the cookies?

    This all started happen after I cleared my cookies, and everything else...
     
    #1
  2. that_dude

    that_dude Rookie

    Joined:
    Apr 14, 2006
    Messages:
    7
    Likes Received:
    0
    man wat da hell i say get rid of fire fox and get microsoft explorer
    fire fox does u no favors
     
    #2
  3. masterchris

    masterchris Rookie

    Joined:
    Aug 30, 2001
    Messages:
    6,609
    Likes Received:
    0
    wat da hell i say get rid of win xp and get windows me
    win xp does u no favors

    [​IMG]
     
    #3
  4. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
  5. maca2kx

    maca2kx Rookie

    Joined:
    Jul 24, 2002
    Messages:
    10,782
    Likes Received:
    0
    You know, when offering someone shoddy advice it's advisable to at least spell things right, might give you some smidgen of credibility.

    Sam
     
    #5
  6. cory-

    cory- Rookie

    Joined:
    Nov 9, 2005
    Messages:
    2,418
    Likes Received:
    0
    Better yet, get rid of the computer, get a book...
     
    #6
  7. masterchris

    masterchris Rookie

    Joined:
    Aug 30, 2001
    Messages:
    6,609
    Likes Received:
    0
    I dunno if it's just me or not, because green is my favourite colour, but I thought Windows Me had the nicest logo... Too bad it was such a shitty OS.
     
    #7
  8. TheNesMan

    TheNesMan Rookie

    Joined:
    Nov 22, 2003
    Messages:
    21,774
    Likes Received:
    0
    It's not a favourable logo in my opinion.
     
    #8
  9. Amnesiac

    Amnesiac Rookie

    Joined:
    Jan 21, 2004
    Messages:
    2,290
    Likes Received:
    0
    I agree, it was the best Windows logo.
     
    #9
  10. TheNesMan

    TheNesMan Rookie

    Joined:
    Nov 22, 2003
    Messages:
    21,774
    Likes Received:
    0
    Hey mC, do you orgasm when you see a green bus?
     
    #10
  11. BoyAnachronism

    Joined:
    Nov 1, 2005
    Messages:
    288
    Likes Received:
    0
    I can say, as someone who is forced to work on an ME, TESTIFY BROTHER! Goddamn what were Microsoft thinking? ME is slow and nothing is comptable with it anymore! But I don't have the money to upgrade to XP so I'm stuck with this piece of shit! I suppose it does the job but still, urgghh! Ummm, sorry if this is off-subject guys! :p
     
    #11
  12. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
    This is still happening. I cleaned out my cookies, history, ect....

    It happens when I press home, or close out of my browser. I dont know if it happens on IE, but F*Ck....

    If I just type the address into the bar, and go from there, it dosen't happen.
     
    #12
  13. masterchris

    masterchris Rookie

    Joined:
    Aug 30, 2001
    Messages:
    6,609
    Likes Received:
    0
    Did you upgrade to Netscape Navigator 3.0 yet? :p

    Err, I actually don't know how to solve your problem. My apologies.
     
    #13
  14. dUKE

    dUKE Rookie

    Joined:
    Mar 31, 1996
    Messages:
    601
    Likes Received:
    0
    weird problem hellfire, and since it seems to be happening only to you, i think it's somehow you and not us. i'll look into it though.
     
    #14

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice