This great new Reply feature

Discussion in 'Support' started by The_Cookster, Nov 18, 2006.

  1. The_Cookster

    The_Cookster Rookie

    Joined:
    Nov 1, 2005
    Messages:
    7,448
    Likes Received:
    0
    Whenever I press reply the thread moves to the index of the forum. Is this a new feature of GR?
     
    #1
  2. Lethean

    Lethean Rookie

    Joined:
    Jan 26, 2001
    Messages:
    10,944
    Likes Received:
    0
    Yeah. I've had that problem for quite some time now. It's kind of lame!
     
    #2
  3. dUKE

    dUKE Rookie

    Joined:
    Mar 31, 1996
    Messages:
    601
    Likes Received:
    0
    testing.
     
    #3
  4. dUKE

    dUKE Rookie

    Joined:
    Mar 31, 1996
    Messages:
    601
    Likes Received:
    0
    i'm not sure i understand what you mean.....
     
    #4
  5. Frozen

    Frozen Rookie

    Joined:
    Oct 31, 2005
    Messages:
    7,215
    Likes Received:
    0
    Arent the topics supposed to appear on the index when you reply...?
     
    #5
  6. Lethean

    Lethean Rookie

    Joined:
    Jan 26, 2001
    Messages:
    10,944
    Likes Received:
    0
    I may have misread what Cook said.

    I have a problem where I click post reply, and it takes me to the index of the forums.
     
    #6
  7. used44

    used44 Forum Moderator
    Staff Member

    Joined:
    Mar 8, 2002
    Messages:
    21,825
    Likes Received:
    27
    That has never happened to me.
     
    #7
  8. masterchris

    masterchris Rookie

    Joined:
    Aug 30, 2001
    Messages:
    6,609
    Likes Received:
    0
    Just for clarification, when you are making a post and hit the submit button, you get the page that says it's taking you back to the thread (or whatever), but instead of taking you back it takes you here instead.

    I've had this problem before in the past, but not for quite a while.
     
    #8
  9. The_Cookster

    The_Cookster Rookie

    Joined:
    Nov 1, 2005
    Messages:
    7,448
    Likes Received:
    0
    Whenever browsing a topic I click reply and it takes me to the forum index, instead of the Post A Reply page which I am viewing now.

    Edit:- Works now /congrats
     
    #9

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice