Bug *.*

Discussion in 'Support' started by Hellfire1014, Jan 28, 2006.

  1. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
    Everytime go to post a new topic, or post a reply it brings me back to the main forum page.

    Maybe GR is trying to tell me something?
     
    #1
  2. Typewriter

    Typewriter Rookie

    Joined:
    Mar 21, 2005
    Messages:
    1,854
    Likes Received:
    0
    Like go away? :wink:
     
    #2
  3. masterchris

    masterchris Rookie

    Joined:
    Aug 30, 2001
    Messages:
    6,609
    Likes Received:
    0
    So how then did you post this topic?
     
    #3
  4. Rekkie7

    Rekkie7 Rookie

    Joined:
    Dec 5, 2001
    Messages:
    14,038
    Likes Received:
    0
    I've had the same thing happen to me..not recently but when I was posting last year. I think it was second time lucky or trying it in a new window eventually got me through...but it was a pain in the ass.
     
    #4
  5. Hellfire1014

    Hellfire1014 Rookie

    Joined:
    Oct 27, 2005
    Messages:
    9,426
    Likes Received:
    0
    I forgot to add that I have to keep trying -_-


    No they're trying to tell you that, by conveying the message through me.
     
    #5
  6. dUKE

    dUKE Rookie

    Joined:
    Mar 31, 1996
    Messages:
    601
    Likes Received:
    0
    try deleting all your cookies.
     
    #6

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice