Arg! Why cant i upload my avatar?

Discussion in 'Support' started by Krowsnose, Nov 13, 2005.

  1. Krowsnose

    Krowsnose Rookie

    Joined:
    Dec 24, 2001
    Messages:
    8,852
    Likes Received:
    0
    every time i attempt to upload i get this error

    "Warning: copy(/usr/local/bolt/gamerevolution.bolt.com/images/member/avatar/src/9988.jpg) [function.copy]: failed to open stream: No such file or directory in /usr/local/bolt/grbeta.bolt.com/includes/util.php on line 510
    /tmp/phpCQHqC8::/usr/local/bolt/gamerevolution.bolt.com/images/member/avatar/src/9988.jpgPossible file upload attack!
    Warning: Cannot modify header information - headers already sent by (output started at /usr/local/bolt/grbeta.bolt.com/includes/util.php:510) in /usr/local/bolt/grbeta.bolt.com/includes/util.php on line 114"

    i made sure its 48x48 and there shouldnt be anything wrong with it....
     
    #1
  2. The_Nes_Man

    The_Nes_Man Rookie

    Joined:
    Oct 31, 2005
    Messages:
    845
    Likes Received:
    0
    When i tried to change my avatar and upload it first it wouldn't work. I didn't get that message but the avatar just never came up.

    edit- i tried to get one up and got that error message.
     
    #2

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice