Site Lag and Poop-ups

Discussion in 'Support' started by De-Ting, Sep 23, 2009.

  1. De-Ting

    De-Ting Rookie

    Joined:
    Nov 11, 2006
    Messages:
    9,058
    Likes Received:
    0
    (typo intended)

    Anyone else getting annoying lag and ads on the forums?

    "Waiting for xp.trafficmp.com..."

    Obviously I'm blocking the ads, but the lag is pissing me off.
     
    #1
  2. JCvgluvr

    JCvgluvr Rookie

    Joined:
    Feb 8, 2009
    Messages:
    168
    Likes Received:
    0
    Yesterday, I got some lag, and some sort of virus warning. Kind of freaky...As for today, so far, so good.
     
    #2
  3. miak757

    miak757 Regular

    Joined:
    Jul 8, 2008
    Messages:
    887
    Likes Received:
    0
    I'm guessing XP anti-virus 2009, because I got that one a while back.
    This is generally why I don't go to GR anymore, it's rather annoying.
     
    #3
  4. madster111

    madster111 Rookie

    Joined:
    Jun 4, 2006
    Messages:
    6,774
    Likes Received:
    0
    I don't see what you mean by lag..

    It took me about 4 seconds to load up this page, and i'm in Australia.
     
    #4
  5. MattAY

    MattAY Forum Moderator
    Staff Member

    Joined:
    Mar 2, 2006
    Messages:
    13,751
    Likes Received:
    41
    Nothing bad for me. Sometimes when loading a page it stays blank white for a while and I have to refresh. I think I can get over that though ;)
     
    #5

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice