New mobile site problem

Discussion in 'Support' started by Longo_2_guns, Nov 3, 2012.

  1. Longo_2_guns

    Longo_2_guns Forum Moderator
    Staff Member

    Joined:
    Jun 29, 2003
    Messages:
    17,191
    Likes Received:
    48
    Whenever I go on the main page mobile site thing, my browser crashes. No idea why, but it has happened a bunch.

    Just an FYI
     
    #1
  2. De-Ting

    De-Ting Rookie

    Joined:
    Nov 11, 2006
    Messages:
    9,058
    Likes Received:
    0
    Also, there's a syntax error on Alex's latest feature.
     
    #2
  3. daverabbit

    daverabbit Rookie

    Joined:
    Oct 2, 2008
    Messages:
    398
    Likes Received:
    0
    Same thing happening on my phone. Only the home page and when I click the menu button. Been able to work around it but its been a nuisance.
     
    #3
  4. madster111

    madster111 Rookie

    Joined:
    Jun 4, 2006
    Messages:
    6,774
    Likes Received:
    0
    Working fine for me with all my browsers, main page+menu and everything else.
     
    #4
  5. Green_Lantern

    Green_Lantern Forum Moderator
    Staff Member

    Joined:
    Nov 6, 2008
    Messages:
    5,987
    Likes Received:
    22
    I've never had mine crash, but for some reason on my phone when I try to log in on the forum page, it takes me to the home page while logged in but when I go back to the forum page I'm no longer logged in....for whatever reason.
     
    #5
  6. De-Ting

    De-Ting Rookie

    Joined:
    Nov 11, 2006
    Messages:
    9,058
    Likes Received:
    0
    That happened to me on my itouch. I think I had to log in on the main page, and it worked.
     
    #6

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice